disable sounds

Discussion in 'Parallels Toolbox for Mac' started by LaurensH, Dec 9, 2016.

  1. LaurensH

    LaurensH Bit Poster

    Messages:
    1
    how to disable sounds in toolbox?
     
  2. Hemnath@Parallels

    Hemnath@Parallels Parallels Support

    Messages:
    432
    Hello there. Please navigate to Apple Icon -> System Preferences -> Sound -> Sound Effects and remove the checkmark from 'Play user interface sound effects'. Let us know if that helps.
     

Share This Page