Can't get out of fullscreen mode (Linux)

Discussion in 'Parallels Client for Linux' started by RaiC, Nov 24, 2017.

  1. RaiC

    RaiC Bit Poster

    Messages:
    2
    Running the latest Linux client (dl'd today) and working fine but can't get out of fullscreen mode to get back to my local desktop. Found a reference that said Win+Alt+M should do it but it doesn't. Local system is Lubuntu 16.04, remote system is Win7... both are 64-bit.

    Thanks for any help, Rai
     
  2. jpc

    jpc Kilo Poster

    Messages:
    176
    The shortcut you found is correct. Unfortunately, it seems to (Edit: "only") work for published desktops (via RAS).
    If you just want to disconnect from the session, you should be able to do that from within Win7 itself.
    Otherwise, you attempt to change the setting under "Connection Properties" -> "Local Resources" -> "Keyboard" to "On the local computer" so that system shortcuts like "Alt+Tab" will work on the local Lubuntu instead of on the remote Win7 computer.
     
    Last edited: Nov 27, 2017
  3. RaiC

    RaiC Bit Poster

    Messages:
    2
    Thanks for the reply. As you say, I can disconnect from the session to get back to my desktop but that's not very convenient when I just want to check something locally before going back to the remote system. Setting the keyboard to local is a kind of workaround but I'd prefer to be able to use Alt-Tab on the remote system.

    Was there a typo in your second sentence? I'm not sure I understand, "Unfortunately, it seems to work for published desktops (via RAS)." I don't use RAS, so I'm guessing you may have a missed an "only" (as in, "Unfortunately, it only seems to work for published desktops (via RAS)." ... hence implying that it doesn't work when connecting directly to a Windows client. If that's the case, I'm surprised no one has raised this as an issue.
     
  4. jpc

    jpc Kilo Poster

    Messages:
    176
    @RaiC Indeed, I missed to add the word "only" in there (fixed now). I tested this out for a desktop connection and that is the behaviour I got. I agree it is weird that it does not work in this scenario, but I never noticed this because normally either the desktop is published via RAS or I just disconnect from the session.
    Hopefully, somebody sees this mentioned here and it gets fixed. :)
     

Share This Page