Windows 10 screen is black&white

Discussion in 'Windows Guest OS Discussion' started by OlgierdC, Nov 21, 2017.

  1. OlgierdC

    OlgierdC

    Messages:
    2
    After installing Parallels 13 for Mac it worked fine but suddenly screen in Windows 10 switched from colours to black and white. How turn on colours in Windows 10? I installed previous version of Parallels but Windows 10 is still in b&w.
     
  2. OlgierdC

    OlgierdC

    Messages:
    2
    I found :)
     
  3. Meenakshi@Parallels

    Meenakshi@Parallels Staff Member

    Messages:
    439
    Hello OlgierdC, Glad to know that you were able to sort out the issue. Please get back to us for any further queries.Thanks!
     
  4. MarioR5

    MarioR5 Bit Poster

    Messages:
    1
    Come hai fatto?
     
  5. Meenakshi@Parallels

    Meenakshi@Parallels Staff Member

    Messages:
    439
    Hello MarioR5, please Click Start Menu and open Settings(cogwheel icon) >Select Ease of Access >Select Colour and High Contrast > Disable the "Colour filter and see if this works. Thanks!
     
    Lisa-MarieL likes this.
  6. EdwardF2

    EdwardF2 Bit Poster

    Messages:
    1
    I had the same problem, and your solution worked. The question is ... how did that setting get changed to grayscale? I know I didn't change it. But thanks for showing the correct answer.
     
  7. Meenakshi@Parallels

    Meenakshi@Parallels Staff Member

    Messages:
    439
    Glad to know that you were able to sort out the issue.This is not an issue from our end, it is an issue with Windows updates. Please get back to us for any further queries. Thanks!
     
  8. ThomasS28

    ThomasS28 Bit Poster

    Messages:
    1
    Thank you for this thread! I experienced the same issue and I believe I invoked grayscale accidentally - the Color & high contrast settings reads Windows logo key + Ctrl + C toggles the color filter.
     
  9. typ993

    typ993 Bit Poster

    Messages:
    16
    Yeah, this was due to a Windows update, but it isn't a bug, it's a "feature". Somebody on the Microsoft side changed this key combo, which happens to be quite close to what you use for the VERY COMMON copy command. Everybody please submit feedback to Microsoft so they can get rid of this apparently hardcoded-into-the-OS key combo.
     
  10. Lisa-MarieL

    Lisa-MarieL Bit Poster

    Messages:
    1
    Thank you so VERY much!!!!!! This has been extremely frustrating and I will definitely submit feedback to MS!
     

Share This Page