SOLVED: Parallels Toolbox does not launch on macOS Sierra 10.12.4

Discussion in 'Parallels Toolbox' started by DaveF2, Jan 29, 2017.

  1. DaveF2

    DaveF2 Bit Poster

    Messages:
    2
    I know this is a beta version of the OS, but you might want to know about this issue so it can be fixed before the final version of the OS is released.
    I have the most recent version of Parallels Toolbox installed but it refuses to launch. I can launch the individual tools in "/Applications/Parallels Toolbox Tools", but the application that's supposed to add an icon to the menu bar will not launch.

    EDIT: I don't know what changed, but the Toolbox icon is now showing in the menu bar.
     
    Last edited: Jan 29, 2017
    Maria@Parallels likes this.
  2. Maria@Parallels

    Maria@Parallels Parallels Team

    Messages:
    2,197
    @DaveF2 , thank you for sharing this. And which version of Parallels Toolbox are you using?
     
  3. DaveF2

    DaveF2 Bit Poster

    Messages:
    2
    I am using version 1.5.0 (753).
     

Share This Page