Parallels access won't connect on browser

Discussion in 'Accessing your Mac' started by JamesW15, Nov 30, 2017.

  1. JamesW15

    JamesW15 Bit Poster

    Messages:
    5
    Previously, access has connected using my browser (from and to the same two computers), although at the best of times, it was russian roulette as to whether the connection would work.
    EVERY TIME, iOS access works.
    Now, again, parallels access via the browser won't connect.
    I have checked all the knowledge base articles, without any improvement.
    Please sort out this flaky system. I am not getting what I'm paying for.
     
  2. Shathish@Parallels

    Shathish@Parallels Parallels Support

    Messages:
    285
    Hello @JamesW15 Parallels Support Here! We would request you to try with the Different Browser and also clear your Browser Cookies and check it helps. And also, please let us know what is exactly happening? Are you getting any error message? Will you be able to see your remote computer? If possible, please share some screenshot to help you further. Thanks, Shathish
     
  3. JamesW15

    JamesW15 Bit Poster

    Messages:
    5
    Hello @Shathish@Parallels
    I was initially using Safari, without luck. When I logged into my parallels access account online, I could see the two remote computers (the one I was using and the other MacBook pro). When I clicked on the remote MBP, a new window opens, it says 'connecting' for a while, then nothing happens. When I clicked on connect again, the same thing happens: it says 'connecting' for a while, then nothing happens.
    Trying it on Firefox produced the same results.
     
  4. Arun@Parallels

    Arun@Parallels Parallels Support

    Messages:
    634
    Hi @JamesW15 , did you try connecting through some other network and check?
     

Share This Page