No sound when using OSX High Sierra

Discussion in 'Installation and Configuration' started by 007Martini, Oct 19, 2017.

  1. 007Martini

    007Martini Bit Poster

    Messages:
    2
    Unable to get sound to IOS device using High Sierra. The Parallels Access Sound output does not show as an option in the system preferences. Tested capability on same system in bootcamp "Windows 10" and sound passes to IOS device. I have uninstalled and reinstalled Access on both the IOS device and iMac. I have also verified the same behavior on "Test" account of a fresh install of High Sierra. This issues seems to be a High Sierra problem.
     
  2. Meenakshi@Parallels

    Meenakshi@Parallels Kilo Poster

    Messages:
    450
    Hello 007Martini, When you connect to the Mac using Parallels Access, the output Sound adapter automatically changes to Parallels Virtual Audio Adapter to transfer the sound to the iPad. As the application is designed for the remote control, then there is no ability to use both Audio adapters at the same time.

    NOTE: When connecting from one computer to another using Parallels Access Web Console, sound streaming is not supported by design.

    And the workaround is :
    • Start System Preferences
    • Open Sound
    • Click "Output" tab
    • Select "Internal speakers" to fix the sound issue. Thanks!
     
  3. KeriB

    KeriB Bit Poster

    Messages:
    2
    I have this same issue on High Sierra on a 2013 iMac and 2011 Macbook Pro. The resolution does not resolve the issue. Neither the original post nor I am using the web console or trying to go from one computer to another. We are trying to go from a computer to an iOS mobile device.
     

    Attached Files:

  4. 007Martini

    007Martini Bit Poster

    Messages:
    2
    I figured out the issue and was able to fix it.

    1. Open system preferences
    2. Open Security and Privacy
    3. Reinstall Parallels Access, but make sure you can see the "Security and Privacy" preference window as it will ask for permission in the lower half of the window.
    4. Accepts the permission and now the sound will work.

    Let me know if this works for you.

    Todd B.
     
  5. KeriB

    KeriB Bit Poster

    Messages:
    2
    007Martini
    Thank you for the steps. I tried this and nothing showed up in the preference window. I manually added Parallels Access in the Privacy tab of the Security and Privacy window and I still can't use the audio controls from my ipad. I removed Access via the purge terminal script in the knowledge base too. I have a ticket in with support and they are still working on it :( They are having trouble fixing it too.
     

Share This Page