Graphical issues in Parallels 12.2.0 (in FFXI game) on os x 10.12.5

Discussion in 'Mac OS X Guest OS Discussion' started by jamesl12, Jun 8, 2017.

  1. jamesl12

    jamesl12 Bit Poster

    Messages:
    2
    I was using os x El Capitan and parallels 12 to play final fantasy 11 in a windows 7 environment. After updating to OS X sierra 10.12.5, now the character models in game cause a very weird issue, backgrounds seem okay just the sprites mess up. Screenshot included. I have not noticed issues in any other games. It's a long shot but does anyone have any ideas?
    [​IMG]

    Tried:
    - changing graphics settings in windows, in game, in parallels.
    - checked for updates
    - restarted VM and macbook
    not tried yet:
    - revert to El Capitan
     
  2. Arun@Parallels

    Arun@Parallels Parallels Support

    Messages:
    253
    Hi @jamesl12 , please click on Parallels Icon > Configure > Sharing > Uncheck "Share Windows applications with Mac" and let us know if that helps.
     
  3. jamesl12

    jamesl12 Bit Poster

    Messages:
    2
    Thanks for the response! I actually kind of gave up and reverted back to El Capitan. I installed El Capitan, then a fresh parallels 12 and FFXI and it works perfectly on the default settings.
    If I get some time I can install the upgrade and test.
     
  4. Arun@Parallels

    Arun@Parallels Parallels Support

    Messages:
    253
    Hi @jamesl12 , sure. Please reach us anytime for further assistance.
     
  5. KatsuhikoN

    KatsuhikoN Bit Poster

    Messages:
    1
    I have exactly the same problem on my iMac 2017. Instead of downgrading to El Capitan, any solutions?
    Please help!!!!
     
  6. Spoon

    Spoon Bit Poster

    Messages:
    1
    I am having this exact issue also, I tried the step Arun suggested and nothing changed.
     

Share This Page