Auto Start - Need to disable before I upgrade again!

Discussion in 'Parallels Toolbox for Mac' started by WayneG3, Sep 3, 2017.

?

Why won't the developers build a disable feature for auto start????

  1. They don't have the technical expertise to build this feature

    0 vote(s)
    0.0%
  2. They don't want users to have the choice of controlling when Parallels loads.

    0 vote(s)
    0.0%
Multiple votes are allowed.
  1. WayneG3

    WayneG3 Bit Poster

    Messages:
    2
    This is sooo frustrating... I use Parallels maybe once every 2 months....but the auto start feature requires that I wait for it to load and consumes RAM, slows down my MAC while it is loading.... You guys know this story... I have decided that until there is a disable auto start feature that we can set and remove I will NOT upgrade again... It would be great if Parallels's developers let us know when they will build this simple code into their software as I really want to upgrade now.... Not happy about this at all...
     
  2. Dmitry@Parallels

    Dmitry@Parallels Parallels Support

    Messages:
    106
    Hi, in Parallels Toolbox version 2.0 we've added this feature: go to Parallels Toolbox preferences (cogwheel > Preferences...) and uncheck Start Parallels Toolbox when Mac starts option. Parallels Toolbox will not start again on the next Mac start.
     
  3. WayneG3

    WayneG3 Bit Poster

    Messages:
    2
    Dmitry, I downloaded the trial version of toolbox 2.0 to see if your recommendation would turn off the auto start feature. I found that it did turn if off...but only for about 2 mins...then Parallels went into auto start mode again. I quit the application and rechecked the check box for Start Parallels when Mac starts option was indeed unchecked...and it was still unchecked... I repeated this process 2x only to find that Parallels still goes into auto start mode about 2 minutes after I start my MAC. Apparently there is still some unknown reason why I cannot start my MAC without Parallels opening when I don't want it to open... Please advise ...
     
  4. Dmitry@Parallels

    Dmitry@Parallels Parallels Support

    Messages:
    106
    Wayne, we're investigating this with Engineering team, will update you soon.
     
  5. Dmitry@Parallels

    Dmitry@Parallels Parallels Support

    Messages:
    106
    Wayne, please do the following:
    1. Disable Start Parallels Toolbox when Mac starts option.
    2. Open macOS System Preferences > Users & Groups > select your account > Login Items. Is the checkbox next to Parallels Toolbox disabled? Are there more that one Parallels Toolbox instances listed?
    3. Delete all Parallels Toolbox items from Login Items menu list.
    Let me know if that helped.
     

Share This Page